Pour utiliser l'application BUX, il y a quelques spécifications minimales pour ton téléphone:

 

  • Pour un iPhone: tu dois avoir au moins la version iOS 9.0. Par conséquent, l'application BUX ne fonctionnera que sur un iPhone 4 ou plus (4, 4S, 5, 5C, 5S, 6 et 6 Plus).
  • Pour un Android: tu as besoin de Lillipop 4.5 au minimum.
  • Enfin, il est important d'avoir une bonne connexion Internet: 3G, 4G ou une connexion Wi-Fi est recommandée.